Uppdaterar bloggen till PHP 5.3.3 och Apache 2.2